Minimum System Requirements

Your server must meet these minimum software requirements or Oscommerce will NOT work at all. If your server does not meet these requirements, you will not have a successful installation.
 

Required Software

Minimum recommended version

Linux, Win32, Win98

Newest stable version

Apache Web Server or IIS

Apache 1.3 or Most current IIS

PHP

4.2.1

MySQL

3.23

phpMyAdmin

Newest stable version